Global DNS Routing Issues Wednesday 13th October 2021 08:23:00


We are currently experiencing a global DNS routing issue, following an update to a router configuration.

Investigating root cause.

Routing configuration is now back stable and operating at 100%.

Global routing now appears to be coming back online with websites and telephony showing availability.

Continuing to monitor the stability of this recovery.

Identified root cause by the router configuration change and implemented fix.

Changes due to show in circa 15 mins.